Browse Source

stop forcing 5.10 since I am not using 10isms

sungo 10 years ago
parent
commit
56dd24d6e3
2 changed files with 0 additions and 3 deletions
  1. 0 2
      dist.ini
  2. 0 1
      lib/Net/Dropbox.pm

+ 0 - 2
dist.ini

@@ -17,7 +17,5 @@ MooseX::StrictConstructor = 0
 
 Test::More = 0
 File::HomeDir = 0
-; XXX this isn't working 
-perl = 5.10
 
 Encode = 0

+ 0 - 1
lib/Net/Dropbox.pm

@@ -3,7 +3,6 @@ package Net::Dropbox;
 
 use warnings;
 use strict;
-use 5.010;
 
 use File::HomeDir;